Zum Ende der Metadaten springen
Zum Anfang der Metadaten


EPLAN stellt zwei Arten von Querverweisen dar (Kontaktquerverweise und Abbruchstellenquerverweise). Beide Arten fügt das Programm automatisch während der Bearbeitung eines Projektes in den Schaltplan ein.
Über einen Generierungslauf können diese Daten aktualisiert werden. Dies ist wichtig, wenn Änderungen über das Nummerierungsprogramm durchgeführt wurden.

 

Im Hauptmenü von EPLAN findet man unter dem Menü <Generierung> den Punkt „Querverweise / Verbindungsliste".

Durch anklicken dieses Menüpunktes gelangt man in das Modul für die Generierung von Querverweisen. Die Menü- sowie die Symbolleiste ändern sich darauf hin.

 

Im neuen Menü findet man unter <Generieren> den gleichnamigen Menüpunkt „Generieren".
Durch Anklicken dieser Funktion wird ein Auswahldialog geöffnet.

 

In diesem kleinen Auswahldialog können Sie angeben, welche Schritte beim Generierungslauf abgearbeitet werden sollen.

Die grau hinterlegen Häkchen auf der rechten Seiten geben an, dass zu einem früheren Zeitpunkt bereits ein Lauf durchgeführt worden ist.

 

Nach Bestätigen des Auswahldialogs werden die Generierungsläufe gestartet und es folgt eine Übersicht über die abgeschlossene Auswertung. In dieser Übersicht werden alle Fehler die bei der Generierung aufgetreten sind aufgelistet.

Beim Generieren legt EPLAN für die verschiedensten Schaltplankomponenten Datenbanken an. Im Menü <Bearbeiten> können die Datenbanken editiert werden.

 

Mit dem Menüpunkt „Kontaktqerverweise" gelangt man in das Übersichtsfenster aller Kontaktquerverweise.

 

In diesem Fenster wird die Datenbank, welche beim Generierungslauf erzeugt wurde, geladen. Auf der linken Seite Sind alle Betriebsmittel nach Anlage und Ort (abhängig von der Nummerierungsart) eingeteilt. Auf der rechten Seite werden Informationen zu den aktuell markierten Betriebsmitteln angezeigt.

Die Betriebsmittel können hier auch verschoben und neu nummeriert werden. Dazu die Buttons im unteren Bereich.

 

Über die Schaltfläche „Verschieben" ist es möglich, innerhalb eines Kennbuchstabens die Bauteile aufsteigend oder absteigend ab dem markierten Bauteil neu zu nummerieren.
Um unerwartete Ereignisse rückgängig machen zu können, ist es sinnvoll das Häkchen bei „Backup anlegen" zu aktivieren.

 

Über die Schaltfläche „Numerieren" ist es möglich, die Betriebsmittel neu zu nummerieren. Dabei hat man die Wahl zwischen Betriebsmittel eines ausgewählten Kennbuchstabens und allen vorhandenen Betriebsmittel.
Weiters gibt es die Auswahl zwischen mehreren Nummerierungsarten.

Eine weitere Datenbank die über das Menü <Bearbeiten> zu erreichen ist, ist die Datenbank für Potentialquerverweise.

Ein klick auf den Menüpunkt „Abbruchstellenquerverweise" öffnet das entsprechende Fenster.

 

In diesem Fenster werden auf der linken Seite alle Potentiale aufgelistet.

Neben den Eigenschaften finden sich auf der rechten Seite noch einige Funktionen. Der Button „Drehen" erlaubt es die Pfeilrichtung der Abbruchstelle zu ändern. Mit „Alles auf 1" können alle Gruppenkennziffern eines Potentials auf „1" gesetzt werden.

Der Button „Aktualisieren" aktualisiert die Potentialquerverweise.

Mittels „Suchdaten" werden die Abbruchstellen in der Datenbank der Suchfunktion gespeichert um in der grafischen Bearbeitung schnellen Zugriff darauf zu erhalten.

Neben der Möglichkeit Betriebsmittel über die Datenbank neu zu nummerieren, gibt es noch die Möglichkeit die Betriebsmittel über das Modul „Betriebsmittel nummerieren" zu nummerieren.
Den Editor für die Nummerierung über das Modul erreichen Sie über das Hauptmenü von EPLAN.
Hier befindet sich im Menü <Projekt> ein Unterpunkt „Nummerierung"

 

 

In dem folgenden Modul kann zuerst das Format für die Nummerierung festgelegt werden.

 

Im Menü <Extras> befindet sich der Menüpunkt „Format bearbeiten" welcher ein neues Fenster öffnet.

 

In diesem Fenster können die bereits vordefinierten Formatvorlagen verändert oder neue Formatsätze erzeugt werden. Dazu muss das Format aus dem Dropdown-Menü gewählt werden.
Anschließend können die Eigenschaften von der linken Seite über die Pfeile in der Mitte hinzugefügt bzw. wieder entfernt werden.

Nach Abschluss muss das Format durch drücken des Buttons „Speichern" gespeichert werden.

Das Fenster kann nun mit „OK" geschlossen werden.

 

Nachdem das Format definiert wurde, wird über den Menüpunkt „Numerieren" im Menü <Betriebsmittel> das Fenster mit den Einstellungsmöglichkeiten zur Nummerierung aufgerufen. Die folgende Meldung kann einfach mit „Ja" bestätigt werden, außer es sollen nur bestimmte Seiten nummeriert werden.

 

In diesem Fenster werden alle vorhandenen Kennbuchstaben in tabellarischer Form angezeigt.
Für jeden Kennbuchstaben kann der Startwert und die Schrittweite für die Nummerierung festgelegt werden. Wird das Häkchen bei „Gruppe" gesetzt, so werden alle Bauteile einer Type, jedoch mit unterschiedlichen Kennbuchstaben zu einer Gruppe zusammengefügt.

Sind in einem Projekt sehr viele Betriebsmittel und Kennbuchstaben vergeben, können diese mit dem Benutzerdefinierten Filter gefiltert werden.

Nach bestätigen mit „OK" werden die Änderungen im Modul angezeigt.

 

Um die Änderungen zu speichern gibt es im Menü <Betriebsmittel> den Punkt „In den Plan zurückschreiben". Durch diesen Punkt werden alle Änderungen im Projekt übernommen.

 

Generierungsläufe eines früheren Zeitpunktes müssen dann aktualisiert werden. Dazu erhalten sie diese Meldung, die mit „Ja" bestätigt werden kann.

Die Verwendung von Schützen wird in EPLAN durch eine leistungsfähige Schützauswahl unterstützt.
In die Schützauswahl gelangt man im Hauptmenü von EPLAN über das Menü <Generierung>.

 

Im Modul Schützauswahl stehen, wie in anderen Modulen bereits erwähnt, eigene Menüs und Symbolleisten zur Verfügung.

Die Verfahrensweise für die Schützauswahl bestimmen Sie in den Schützauswahlparameter.

 

Die Schützauswahlparameter erreichen Sie über das Menü <Parameter>

 

In der Schützdefinitionsdatei sind die Schützinformationen für die Schützauswahl vorhanden. Mit einem klick auf den Button rechts können sie eine andere Datei auswählen. Das grau hinterlege Kästchen zeigt an ob die Datei gefunden werden kann oder nicht.

Ist die Option „Letzten Lauf verwenden" gesetzt, so ändert EPLAN Schütze, die bereits definiert wurden, nicht.

Das Kontrollkästchen "Vorhandene Anschlußbezeichnungen verwenden" erlaubt es, die Schützkontaktbezeichnungen der bereits im Plan gezeichneten Kontakte beizubehalten.

Ist der Parameter „Freie Kontakte minimieren" gesetzt, werden nur die Schütze zur Auswahl vorgeschlagen, die die kleinste Anzahl freier Kontakte haben. Andernfalls muss die Anzahl der erlaubten freien Kontakte im nächsten Feld eingestellt werden.

Über den Parameter „Bearbeitung nach Typenbezeichnung" können Sie festlegen, ob Schütze am Bildschirm nach Typenbezeichnungen oder nach Artikelnummern aufgelistet werden sollen.

Der Parameter „Name der verwendeten Symboldatei" ermöglicht die Auswahl einer Symboldatei, die sich von der durch das Projekt festgelegten Datei unterscheidet.

Über „Name der allgemeinen Schützliste" und „Schützauswahl erfolgt aus" legen Sie fest, welche Teilmengen an Daten Sie angezeigt bekommen möchten.

 

Bei „Übernahme technischer Kenngrößen" können Sie angeben, in welcher Form die Angaben „Spulenspannung" und „Kontaktleistung" aus der Schützauswahl in die Eigenschaften der betreffenden Schütze und in den Schaltplan übernommen werden. Es gibt hier verschiedenste Möglichkeiten

 

Im Register „Schütz 2" können Sie die Parameter festlegen, die die Ausgabe der Artikelnummern und der Typenbezeichnungen der Schütze im Schaltplan beeinflussen

Bei der Option Ausgabenkennung kann angeben werden, wo die Artikelnummer und die Typenbezeichnung im Kontaktspiegel angezeigt werden sollen.

Mit „Hilfsblock anzeigen" kann dies auch für den Hilfsblock geschehen.

 

Im letzten Register kann die maximale Anzahl von Kontakten eingetragen werden. Wenn bei einem Querverweislauf mehr Kontakte zu einem Betriebsmittel gefunden werden, als Sie hier eingetragen haben, gibt EPLAN eine Fehlermeldung aus.

Im Gruppenfeld "Verdrahtungen" legen Sie die Werte fest, die bei der Generierung der Verdrahtungsliste berücksichtigt werden sollen, wenn in der grafischen Bearbeitung keine entsprechenden Festlegungen getroffen wurden.

Nach den Parametereinstellungen können die Schützen definiert werden.

 

Die Schützdefinition erreicht man über das Menü <Schützdefinition> und dem Menüpunkt „Bearbeiten".
Es folgt ein Fenster in dem die Schütze definiert werden können.

 

Die Artikelnummer ist das Schlüsselfeld in der Schützdefinitionsdatei. Sie wird benötigt um die Schützdefinitionen zu finden. Die Artikelnummer sowie die Typenbezeichnung müssen eindeutig sein.

Über den Eintrag für die Schützart definieren Sie die Art des Schützes und die Kombinationsmöglichkeit von Schützen und Hilfsblöcken. Es stehen dabei einige Varianten zur Auswahl.

Über „Gruppe" können Schütze in Gruppen eingeteilt werden, um Kombinationen von Schützen und Hilfsblöcken festzulegen.

Unter „Artikeltyp" geben Sie an unter welchem Artikeltyp das Schütz oder Relais in den Artikelstammdaten geführt wird.

 

Das Feld „Variante" dient zur Definition von Multifunktionsrelais. Da diese Relais unter einer Artikelnummer geführt werden, aber verschiedene Kontaktkonfigurationen haben können, dient dieses Feld zur Unterscheidung der möglichen Kontaktvarianten.

Über „Spule 1" und „Spule 2" definieren Sie die Spulen sowie die dazugehörigen Anschlussbezeichnungen und die Symbolart.

In den Feldern „Kontakt 1" bis „Kontakt 12" definieren Sie die Kontaktbestückung des Schützes sowie deren Anschlussbezeichnungen.

Mit dem Button Leereintrag am unteren Rand können Sie das ganze Formular löschen. Sie können dann eine neue Definition festlegen und diese mit dem Button „Neu" Übernehmen. Mit „Ändern" können Sie selbst erstellte Definitionen wieder ändern.

Mit dem Button „Löschen" können Sie einen Eintrag löschen.

Um Schütze für Ihr Projekt auszuwählen müssen sie in die Schützauswahl wechseln. Dies ist über das Menü <Schütz> und dem Unterpunkt „Auswahl" möglich.

 

Nach dem klicken auf „Auswahl" öffnet sich der Dialog für das Auswahlverfahren in dem Sie für alle BMK Schütze auswählen können.

 

Im Dropdown-Menü BMK werden alle BMK des Schaltplans aufgelistet. Die Nummer des aktuellen Schütz ist unter „Schütz" eingetragen. Die Anzahl aller Schütze unter „Von".

Im linken Fenster sind die Kontakte aufgelistet, wobei zunächst die Spulen un dann die übrigen Elemente aufgeführt werden. Zu jedem Element wird angegeben wie viele benutzt, insgesamt vorhanden und frei sind.

Das mittlere und das rechte Fenster geben den Kontaktspiegel an. Im mittleren Fenster für die Elemente des Schützes, im rechten Fenster für die Elemente eines eventuell zugeordneten Hilfsblocks.

Ein Element wird im Kontaktspiegel grau unterlegt dargestellt, wenn es im Schaltplan bereits benutzt wird. Das rote Häkchen zeigt an, dass die Anschlussbezeichnungen im Schaltplan und im Schütz übereinstimmen. Weiters werden Spulenspannung und Kontaktleistung angezeigt.

In der Mitte des Fensters sehen sie ein Listenfeld in dem alle passenden Schütze ausgewählt werden können. Es werden auch die Varianten mit einem Hilfsblock aufgelistet.

Im unteren Teil des Fensters können die Auswahlparameter noch einmal verändert werden. Werden Änderungen vorgenommen, müssen diese mit dem Button „Setzen" übernommen werden.

Wollen Sie nachträglich Schütze ändern, ist dies über den Menüpunk „Korrektur" im Menü <Schütz>.

 

Es folgt ein Auswahlmenü, indem sie den gewünschten Schütz auswählen.

 

Wurde der entsprechende Schütz ausgewählt und mit „OK" bestätigt, gelangt man wiederum in die Schützauswahl.

 

Bei der Schützauswahl kann es vorkommen, dass die Fehlermeldung „Kein passendes Schütz vorhanden!" erscheint. Dies kann mehrere Gründe haben.

Mögliche Gründe für die Fehlermeldung bei der Schützauswahl:

  • Die Schützdefinitionsdatei kann nicht gefunden werden.
    Ob die gewählte Schützdefinitionsdatei von EPLAN gefunden wird, wird in den Schützparametern durch ein kleines Häkchen vor dem Feld „Schützdefinitionsdatei" angezeigt.
  • Die Symbolart des Kontaktes ist falsch.
    EPLAN vergleicht bei der Schützauswahl die Kontakte anhand der Symbolnummer und der Symbolart. Stimmt die eingestellte Symbolart mit keinem Schütz der Schützdefinitionsdatei überein, so erscheint ebenfalls eine Fehlermeldung.
  • Der Symbolname ist falsch:
    Wurde für das Symbol ein ungültiger Name vergeben, findet EPLAN keinen passenden Schütz und es erscheint eine Fehlermeldung.
  • Falsche Anzahl der Kontakte:
    Hat ein Symbol mehrere Kontakte, kann es sein, dass kein entsprechender Schütz definiert ist. Somit erhalten sie wieder eine Fehlermeldung:
  • Ungültige Anschlussbezeichnungen:
    Werden beim Einfügen des Symbols ungültige Anschlussbezeichnungen vergeben, so findet EPLAN in der ausgewählten Schützdefinitionsdatei keinen passenden Schütz und gibt ebenfalls eine Fehlermeldung aus.

Ein weiterer wichtiger Punkt bei automatischen Generierungsläufen sind Klemmen-/Klemmenanschluss- und Kabelpläne.

 

Um zum Modul für die Klemmen- und Kabelplangenerierung zu wechseln klicken sie im Menü <Generierung> auf „Klemmen- / Klemmenanschluss- / Kabelplan".

 

Im Modul erkennen wir wieder eine Veränderung der Menü- und Symbolleiste.

 

Um die Klemmen und Kabelpläne zu generieren, steht ihnen im Menü <Bearbeiten> der Menüpunkt „Generieren" zur Verfügung.
Wird dieser Punkt angeklickt, generiert EPLAN die Pläne und legt Datenbanken für jeden Plan an.

 

Im Menüpunkt „Anzeigen/Bearbeiten" können die von EPLAN generierten Datenbanken der Klemmen- und Kabelpläne angezeigt werden.

Die Auswahl „Klemmenplan" öffnet ein neues Fenster.

 

In diesem Fenster werden im linken Bereich die Klemmen bzw. Klemmleisten aufgelistet. Im rechten Teil des Fensters können sie die Eigenschaften der markierten Klemmen überprüfen.

Über die Grafik- bzw. Druckausgabeoptionen können sie festlegen, ob die betreffende Leiste vor der Ausgabe in einem Auswahldialog angeboten werden soll.

Im unteren Teil des Fensters können Sie die Formulare für die Ausgabe festlegen. Dazu wechseln Sie mit den Button „…" in den Auswahldialog mit Vorschaufenster.

 

Im 2. Register werden für die gewählte Klemme die Anschlussdaten, also die Ziele angegeben.
Bei jedem Ziel wird die komplette Pfadangabe dargestellt.

Im Kontextmenü in der Baumstruktur gibt es den Punkt „Numerieren". Durch klicken dieses Unterpunktes öffnet sich ein Fenster in dem Einstellungen zur automatischen Nummerierung vorgenommen werden können.

 

Hier können Sie einstellen wie die Klemmen nummeriert werden. Im oberen Bereich geben sie das Schema der Nummerierung an. Sie können zwischen alphanumerisch und rein numerisch wählen.
Der Startwert legt den Wert der Ersten Klemme fest. Die Schrittweite ist der Abstand zwischen zwei Klemmen.

Unter „Umfang" können Sie wählen welche Klemmen nummeriert werden sollen.

Unter „Methode" können Sie festlegen wie die Nummerierung orientiert sein soll. Es gibt die Möglichkeit „Gegebene Reihenfolge". Hier werden die Klemmen nachnummeriert. Bereits nummerierte Klemmen werden nicht geändert.
„Seitenorientiert" nummeriert die Klemmen über alle Seiten.
„Kabelorientiert" nummeriert die Klemmen in der Reihenfolge der aufgelegten Adern.
„Etagenorientiert" nummeriert die Klemmen Etagenweise durch.
„Nachnumerieren" beduetet, dass alle Klemmen mit einem ? in der Reihenfolge ihres Vorkommens neu nummeriert werden.

Mit den Optionen „PE- und N-Klemmen der Symbolart 107 bis 115" können Sie festlegen ob PE und N-Klemmen mit nummeriert werden oder nicht. Es besteht auch die Möglichkeit der Vergabe einer Positionsnummer. Mit „Backup anlegen" wird eine Sicherung angelegt, die bei unerwarteten Ergebnissen über die Schaltfläche „Rückgängig" rückgängig gemacht werden kann

 

Wie auch bei den Klemmen kann die Kabeldatenbank in einem eigenen Fenster dargestellt werden.
Im 1. Register werden wiederum links die Kabel aufgelistet, rechts die Kabeleigenschaften dargestellt.
In den Gruppenfeldern „PE" und „Abschirmung" können Sie notwendige Änderungen vornehmen. Der Standardwert ist Automatisch.
Die Option Zieltausch erlaubt es bei einem Generierungslauf die Zielbezeichnungen getauscht. Mit „Spezialkabel" können Sie die Meldung „Unterschiedliche Kabeldaten" unterdrücken.

Die weiteren Optionen Grafik- bzw. Druckausgabe und die Felder für die Formularauswahl ist wie bei dem Klemmen gleich.

 

Im 2. Register werden für jede Ader das 1. und 2. Ziel angegeben.
Für diese Ziele werden wieder die kompletten Pfadangaben also Anlage und Ort verwendet.

Auch die Nummerierung der Kabel funktioniert über das Kontextmenü in der Baumstruktur.

 

Der Unterpunkt „Numerieren" öffnet das Fenster für die Kabelnummerierung.

 

Hier wird wieder der Startwert und die Schrittweite für die Nummerierung festgelegt.
Unter „Umfang" wird wieder ausgewählt welche Kabel nummeriert werden sollen.

Bei „Methode" wird angegeben wie die Kabel nummeriert werden sollen. Im Gegensatz zu der Klemmennummerierung gibt es hier den Punkt „Zielorientiert". Bei dieser Option werden die Kabel nach ihrer Verbindung zwischen Klemme und BMK nummeriert.

Die Option „Komplett neue Kabelbezeichnung" bewirkt, dass beim Nummerieren die Kabelbezeichnung komplett erneuert wird.

 

Um eine Übersicht, beispielsweise für Klemmen, zu erstellen gibt es im Menü <Ausgabe> den Menüpunkt „Grafik".

 

Wurde bereits ein Klemmenplan erzeugt, folgt diese Fehlermeldung, die Sie entweder mit „Nicht sichern/vergleichen" oder „Sichern und vergleichen" bestätigen.
Anschließend öffnet sich ein Auswahlfenster.

 

Hier werden anschließend die gewünschten Pläne bzw. Übersichten ausgewählt. Durch die Bestätigung mit „OK" werden sie aufgefordert die Ausgabedaten zu vergeben.

Standardmäßig wird der Projektname und der Ersteller aus der Statusleiste und das aktuelle Datum eingefügt.

 

In diesem Auswahldialog werden die Vorhandenen Klemmen auf der linken Seite aufgelistet.
Nun können Sie über die Pfeile einzelne, oder über die Buttons in der Mitte gewisse Typen zur Ausgabe hinzufügen. Die gewählten Klemmen wechseln in das rechte Fenster.

Mit dem Button Filter können Sie bei einer Vielzahl von Klemmen gewünschte filtern.

 

Beim Filter könne Sie zwischen Anlagenkennzeichen, Ortskennzeichen oder Betriebsmittelkennzeichen wählen.

Durch bestätigen mit „OK" wird die ausgewählte Klemme automatisch auf die rechte Seite gesetzt.

 

Wurden die gewünschten Klemmen ausgewählt und mit „OK" bestätigt, kommt man in das Fenster für die Einstellungen der neuen Seite.

Im linken Bereich wird eine Seitenübersicht in gewohnter Baumstruktur dargestellt.

Hier können Anlagen- und Ortskennzeichen vergeben werden sowie Einstellungen für die Seitennummerierung festgelegt werden.

 

Sind alle Einstellungen getätigt, kann mit „OK" bestätigt werden.
Es folgt die Generierung der Seiten und anschließend ein Statusfenster. Hier sind alle erzeugten Seiten aufgelistet.
Für andere Arten von Plänen und Übersichten gelten dieselben Schritte wie bei den Klemmenplan.

Anstelle einer Grafikausgabe kann die Ausgabe auch in eine Datei umgeleitet werden oder direkt an den Drucker gesendet werden.

 

Die Funktion für die Dateiausgabe befindet sich im Menü <Ausgabe> unter dem Menüpunkt „Drucken".

 

Im folgenden Fenster geben Sie an, welche Ausgabe in eine Datei umgeleitet oder ausgedruckt werden soll.

 

Wie bereits von Klemmen bekannt, wählen Sie in diesem Fenster die Klemmleisten die Sie ausgeben möchten aus.

 

In diesem Einstellungsfenster werden die letzten Optionen vor der eigentlichen Ausgabe festgelegt.
Über das Druckformular können Sie das Format der Ausgabe bestimmen. Um beispielsweise die Klemmenpläne in anderen Anwendungen wie z.B. Excel zu bearbeiten gibt es ein Formular „EXCEL10.KLE".

Unter „Ausgabemöglichkeit" können sie nun die gewünschte Ausgabeform wählen. Zur Auswahl stehen Drucker, Bildschirm und Datei (mit verschiedenen Eigenschaften). Wird die Option Drucker gewählt, kommen Sie in das Standardmenü der Druckeinstellungen von Windows.

Über den Button „…" können Sie den Pfad für die Ausgabe ändern. Standardmäßig wird die Ausgabe im Verzeichnis von EPLAN abgespeichert.

Nach dem Generieren der Klemmen und Kabel, können die Kabel-/Aderdaten automatisch in den Schaltplan zurückgeschrieben werden.

 

Im Menü <Bearbeiten> findet man im Unterpunkt „Kabel- und Aderdaten" die Funktion „Zurückschreiben…".
Mit dieser Funktion öffnet sich ein Fenster zum Einstellen der Schriftgröße.

Die Funktion „Löschen" dient zum löschen der Kabel- bzw. Aderdaten.

 

In diesem Fenster wird die Schriftgröße festgelegt.
Die Bezeichnungen können mit der Option „Unsichtbar" wie bereits bekannt unsichtbar geschalten werden.

 

Nach einstellen der Schriftgröße muss, wie bereits bekannt das bzw. die gewünschten Kabel ausgewählt werden.

 

Wir die Kabelauswahl mit „OK" bestätigt, werden die Daten zurückgeschrieben und es folgt ein Statusfenster, in dem die geänderten Kabel aufgelistet sind. Sollten Fehler auftreten, so werden diese in Rot dargestellt.

Um die Kabel- bzw. Aderdaten zurückzuschreiben, muss bereits ein Kabel gewählt werden. Die Kabeltypen befinden sich in der Kabeltyptendatei.

 

Über das Menü <Bearbeiten> können unter „Kabeltypen" die Kabeltypen bearbeitet werden.

 

In diesem Fenster sind links alle Kabel der Kabeltypendatei in Baumstruktur aufgelistet. Wird ein Kabel markiert, erscheinen auf der rechten Seite die Eigenschaften dieses Kabels. Diese können beliebig geändert werden.
Über das Kontextmenü in der linken Hälfte des Fensters können Sie neue Kabeltypen oder neue Typen eines bestehenden Kabels erstellen.
Welche Datei erstellt wird, hängt von der Position im Baum ab.
Mögliche Positionen sind die Kabeltypendatei (oberste Ebene) oder ein bestehendes Kabel.

 

Über das Kontextmenü an der obersten Ebene des Baumes können neue Kabeltypen angelegt werden.
Im folgenden Fenster muss die Typendatei und der Name des neuen Kabels angegeben werden.
Anschließend kann die Kabelart festgelegt werden. Die Kabelart bezieht sich auf die Nummerierung bzw. Bezeichnung der einzelnen Adern.

Weiters kann angegeben werden ob mehrere Schirme gleicher Aderzahl vorhanden sein sollen.

Bei Nummernkabel werden die Adern einzeln durchnummeriert.

Bei Farbkabel einfach können die Eigenschaften des Kabels nicht geändert werden. Bei Kabel mit Aderndefinition können sie die Eigenschaften beliebig ändern.

 

Über das Kontextmenü auf einem bestehenden Kabel können neue Typen dieses Kabels erstellt werden. In einem kleinen Fenster muss die gewünschte Aderzahl eingegeben werden.

Dieser Dialog folgt außerdem auf das Fenster für das Anlegen neuer Kabeltypen.

 

Beim Anlegen eines neuen Kabeltyps muss anschließend die Farbfolge gewählt werden. In EPLAN gibt es dafür eine Auswahl mit verschiedenen Folgen, nach verschiedenen Normen.

 

 Nach Auswahl der Farbfolge wird das neue Kabel angelegt. Es wird im linken Teil im Baum angezeigt.
Im rechten Teil können nun die Eigenschaften vergeben werden.
Für die Querschnitte können im Dropdown-Menü Maßeinheit verschiedene Maßeinheiten festgelegt werden.

 

Über das Kontextmenü im Rechten Fenster können die Adernfarben geändert werden.

Spezielle Adern wie PE, N, und Abschirmungen können im Kontextmenü gesetzt werden. Durch das setzen dieser Optionen, ändert sich die Farbe der Ader im rechten Fenster.

Für die Adern können im Kontextmenü Querschnitte zugeordnet werden.

Wie für Kabeltypen gibt es auch für Steckertypen die Möglichkeit Stecker zu ändern bzw. neue zu erstellen. Die entsprechende Funktion ist im Menü <Bearbeiten> unter „Steckertypen" vorhanden.

 

In dem Fenster für Steckertypen werden wie bei den Kabeltypen links die Stecker aus der Steckertypendatei in Baumstruktur aufgelistet.

Im rechten Teil sehen wir wieder die Eigenschaften des markierten Steckers.
Über das Kontextmenü in der Baumstruktur können wiederum neue Stecker angelegt werden. Im Gegensatz zu den Kabeltypen ist es hier egal auf welcher Position man das Kontextmenü aufruft. 
 

 

Im folgenden Fenster muss wieder der Name sowie die Typbendatei angegeben werden.
Unter „Anzahl Anschlüsse" wird die Anzahl der gewünschten Anschlüsse für den neuen Stecker eingestellt.
Mit bestätigen durch „OK" wird der neue Stecker im Baum hinzugefügt und es können die Eigenschaften bearbeitet werden.

 

 

 

  • Keine Stichwörter